BOARD status

Discussion in 'Announcements and Feedback' started by Liability, Sep 13, 2012.

  1. Liability
    Offline

    Liability Locked Account. Supporting Member

    Joined:
    Jun 28, 2009
    Messages:
    35,447
    Thanks Received:
    5,049
    Trophy Points:
    48
    Location:
    Mansion in Ravi's Head
    Ratings:
    +5,063
    Is it happening to lots of folks -- or is it just something I have done?

    LOTS of HTML code seems not to work.

    No smilies.

    No italics, bold or underlining (at least not without manually entering the brackets and letters and backslashes, etc.) and no click-able size or color options.

    Also, no avies for at least half of the Board -- maybe more.
     
  2. theDoctorisIn
    Offline

    theDoctorisIn Senior Mod Staff Member Senior USMB Moderator

    Joined:
    Aug 12, 2009
    Messages:
    30,025
    Thanks Received:
    5,799
    Trophy Points:
    1,140
    Location:
    East, but still West
    Ratings:
    +11,974
    I'm not having any problems at the moment, but I've had a number of browser issues with this site before.

    Does it seem to be a connection issue, or a browser one?

    Is your internet running really slow, or is it only this site that's causing problems?
     
  3. hortysir
    Offline

    hortysir In Memorial of 47

    Joined:
    Apr 30, 2010
    Messages:
    20,459
    Thanks Received:
    4,027
    Trophy Points:
    270
    Location:
    Lakeland, FL
    Ratings:
    +6,296
    I'm having to click twice to submit my Rep comment, then I get a message that I can't Rep the same post twice


    *shrug*
     
  4. Liability
    Offline

    Liability Locked Account. Supporting Member

    Joined:
    Jun 28, 2009
    Messages:
    35,447
    Thanks Received:
    5,049
    Trophy Points:
    48
    Location:
    Mansion in Ravi's Head
    Ratings:
    +5,063
    No. My internet speed is still pretty fast. I THINK it's just this Board. (It happened on my Office computer when I checked in earlier today, too, but I hadn't given it much thought at that point.)
     
  5. theDoctorisIn
    Offline

    theDoctorisIn Senior Mod Staff Member Senior USMB Moderator

    Joined:
    Aug 12, 2009
    Messages:
    30,025
    Thanks Received:
    5,799
    Trophy Points:
    1,140
    Location:
    East, but still West
    Ratings:
    +11,974
    Have you tried a different browser?
     
  6. Liability
    Offline

    Liability Locked Account. Supporting Member

    Joined:
    Jun 28, 2009
    Messages:
    35,447
    Thanks Received:
    5,049
    Trophy Points:
    48
    Location:
    Mansion in Ravi's Head
    Ratings:
    +5,063
    I just gave a rep out and instead of the box opening up ON the same screen as the post I was repping, I got a new screen for JUST the rep comment. It went through, but it is another quirk. I am wondering if somebody has gotten to the Mother Ship of USMB?
     
    • Thank You! Thank You! x 1
  7. Liability
    Offline

    Liability Locked Account. Supporting Member

    Joined:
    Jun 28, 2009
    Messages:
    35,447
    Thanks Received:
    5,049
    Trophy Points:
    48
    Location:
    Mansion in Ravi's Head
    Ratings:
    +5,063
    I had not. But I will.

    EDIT:

    Hm.

    On the browser which I usually choose not to use, the glitches are not there.
     
    Last edited: Sep 13, 2012
  8. PixieStix
    Offline

    PixieStix Coal Member Supporting Member

    Joined:
    Apr 2, 2009
    Messages:
    14,511
    Thanks Received:
    4,972
    Trophy Points:
    370
    Ratings:
    +5,261
    It is either Obama's fault or Romney's fault. Just not the actual fault of your IP :D
     
  9. Liability
    Offline

    Liability Locked Account. Supporting Member

    Joined:
    Jun 28, 2009
    Messages:
    35,447
    Thanks Received:
    5,049
    Trophy Points:
    48
    Location:
    Mansion in Ravi's Head
    Ratings:
    +5,063
    Come on. You were SOOOOOO close.

    It was obviously BOOOOOOOOOSH's fault.
     
    • Thank You! Thank You! x 1
  10. xsited1
    Offline

    xsited1 Agent P

    Joined:
    Sep 15, 2008
    Messages:
    17,750
    Thanks Received:
    5,299
    Trophy Points:
    198
    Location:
    Little Rock, AR
    Ratings:
    +5,306
    Are you still using Netscape Navigator as your browser? That might be the problem.
     

Share This Page