COMPUTER problem. strange scanning pop-up

Discussion in 'Computers' started by sarahgop, Apr 19, 2009.

  1. sarahgop
    Offline

    sarahgop Gold Member

    Joined:
    Feb 18, 2009
    Messages:
    3,089
    Thanks Received:
    471
    Trophy Points:
    130
    Ratings:
    +1,699
    i was on the comp yesterday and all of a sudden a pop up appeared. it said there was adware and spyware taking over the comp and windows is doing an immediate scan. it looked really odd so i clicked out of it and cancelled it. i then did a virus scan and found no viruses and then i went to windows defender and scanned the comp from that and it said the comp was clean. what was that first pop up about?
     
  2. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    it was spam trying to get you to buy a product.
     
  3. sarahgop
    Offline

    sarahgop Gold Member

    Joined:
    Feb 18, 2009
    Messages:
    3,089
    Thanks Received:
    471
    Trophy Points:
    130
    Ratings:
    +1,699
    thanks. it looked like windows but i thought it was odd.
     
  4. KittenKoder
    Offline

    KittenKoder Senior Member

    Joined:
    Sep 21, 2008
    Messages:
    23,281
    Thanks Received:
    1,711
    Trophy Points:
    48
    Location:
    Nowhere
    Ratings:
    +1,714
    If you have FireFox make certain the popup blocker is on and that won't happen anymore, IE has one to from 6 and on. If that is on and it still happens then you will need a script blocker as well (some scripts can bypass the popup blockers). If you are on XP there are a ton of those ads, do NOT install anything from them, close it like you did (best to use the 'X' at the top of the window to do this).
     
  5. xsited1
    Offline

    xsited1 Agent P

    Joined:
    Sep 15, 2008
    Messages:
    17,750
    Thanks Received:
    5,299
    Trophy Points:
    198
    Location:
    Little Rock, AR
    Ratings:
    +5,306
    Run Spybot - Search & Destroy©®:

    The home of Spybot-S&D!
     
  6. WorldAHope
    Offline

    WorldAHope Ready to Rock n' Roll

    Joined:
    Apr 1, 2009
    Messages:
    415
    Thanks Received:
    45
    Trophy Points:
    16
    Ratings:
    +45
    Never click on any SPYWARE ALERT - FREE SCANNING popups like that unless you want to get an .EXE installed in your PC and get redirected to a sales website for fake software. THose can put a bug on your pc, too that could be bad.
    Keep your Firewall and your AntiVirus filter active while your pc is on. And keep close by a religious relic of your choice. I've found that having 2 dried chicken feet tied with a lock of hair to 3 small conch shells soaking in a glass of Red Stripe beer protects me at all times.
     
    • Thank You! Thank You! x 1
  7. Dis
    Online

    Dis Guest

    Ratings:
    +0
    What if you only have 2 conch shells, cuz you accidentally swallowed one while you were drinking the beer? :eusa_pray:
     
  8. sarahgop
    Offline

    sarahgop Gold Member

    Joined:
    Feb 18, 2009
    Messages:
    3,089
    Thanks Received:
    471
    Trophy Points:
    130
    Ratings:
    +1,699
    where is the pop up blocker located?
     
  9. xsited1
    Offline

    xsited1 Agent P

    Joined:
    Sep 15, 2008
    Messages:
    17,750
    Thanks Received:
    5,299
    Trophy Points:
    198
    Location:
    Little Rock, AR
    Ratings:
    +5,306
    If you're using Internet Explorer, just click Tools/Internet Option/Privacy. You'll see a check box to turn it on. However, this will most likely be a band-aid solution because the spyware will probably still be on your computer. You really should run an anti-spyware program like the one I mentioned. You need to be careful not to remove 'good' programs. You'll get plenty of warnings when you run the program, so this shouldn't be a problem.
     
  10. WorldAHope
    Offline

    WorldAHope Ready to Rock n' Roll

    Joined:
    Apr 1, 2009
    Messages:
    415
    Thanks Received:
    45
    Trophy Points:
    16
    Ratings:
    +45
    What browser are you using ?
    Firefox: click on command toolbar
    TOOLS, OPTIONS, CONTENT, and put an X in the correct box, and click OK to make the change.
     

Share This Page