What's new
US Message Board 🦅 Political Discussion Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

USmessageboard On Tapatalk?

jameny5

VIP Member
Joined
May 16, 2019
Messages
340
Reaction score
13
Points
61
Location
Orange County, NY
Does anyone know why the USMESSAGEBOARD FORUM does not work on TAPATALK? It hasn't been working for a few months. I have talked to a couple of admins on Tapatalk. All they tell me is to contact an admin on here and tell them to update their plug in for Tapatalk. Actually they have emailed them three times from what I have been told. Yet, The problem has not been resolved. What could be the problem? Anyone?
 

Bob Blaylock

Diamond Member
Joined
Aug 22, 2015
Messages
17,935
Reaction score
9,724
Points
1,265
Location
38°29′ North 121°26′ West
It stopped working right after the Upgrayedd some months ago, when the old forum software gave way to a much newer version.

Highly ironic, this is, since one of the claimed benefits of the newer version was supposed to be better support for mobile devices. And notable, right away after the Upgrayedd, was that support for Tapatalk was gone. It turns out that even using a browser on a cell phone, the new software plays very, very badly with it, compared to the old software, especially when trying to edit a post. It seems that there are some scripts running while you're editing a post, that mess with what you're typing. I don't know what their intended purpose is, but they have very mild adverse effects under a desktop-based browser, and seriously f••• things up when typing on a cellphone-based browser.

It almost seems that, contrary to what has been claimed, that it is an intentional, deliberate effect of the new software to f••• up any ability to post from a mobile device.
 

.oldschool

Gold Member
Joined
Aug 17, 2020
Messages
394
Reaction score
213
Points
203
I am using a Windows 10 ARM 64, 2 in 1, and it just does not function properly. Impossible to edit or delete a draft.
 

konradv

Platinum Member
Joined
Mar 23, 2010
Messages
30,880
Reaction score
6,747
Points
1,130
Location
Baltimore
It stopped working right after the Upgrayedd some months ago, when the old forum software gave way to a much newer version.

Highly ironic, this is, since one of the claimed benefits of the newer version was supposed to be better support for mobile devices. And notable, right away after the Upgrayedd, was that support for Tapatalk was gone. It turns out that even using a browser on a cell phone, the new software plays very, very badly with it, compared to the old software, especially when trying to edit a post. It seems that there are some scripts running while you're editing a post, that mess with what you're typing. I don't know what their intended purpose is, but they have very mild adverse effects under a desktop-based browser, and seriously f••• things up when typing on a cellphone-based browser.

It almost seems that, contrary to what has been claimed, that it is an intentional, deliberate effect of the new software to f••• up any ability to post from a mobile device.
That's why I only read from my phone. Posting is too frustrating.
 

ThisIsMe

Gold Member
Joined
Dec 16, 2017
Messages
3,062
Reaction score
1,082
Points
210
Yes, this forum on a mobile platform is horrible. Tapatalk was a much cleaner, more responsive, and much easier to follow threads.
 

beautress

Always Faithful
Gold Supporting Member
Joined
Sep 28, 2018
Messages
19,772
Reaction score
11,928
Points
1,295
Location
Walker County, TX
I am using a Windows 10 ARM 64, 2 in 1, and it just does not function properly. Impossible to edit or delete a draft.
Oldschool, if you want to avoid all that, erase the whole thing, type in a single letter and post reply. When your dialog shows "a" delete the post. You just ended your problem. :thanks:
 

.oldschool

Gold Member
Joined
Aug 17, 2020
Messages
394
Reaction score
213
Points
203
I am using a Windows 10 ARM 64, 2 in 1, and it just does not function properly. Impossible to edit or delete a draft.
Oldschool, if you want to avoid all that, erase the whole thing, type in a single letter and post reply. When your dialog shows "a" delete the post. You just ended your problem. :thanks:
The problem is it plays havoc with the onscreen keyboard, it only erases one letter at a time. This is really a big problem and has forced me to post only occassionaly. Thanks for the help though.
 

beautress

Always Faithful
Gold Supporting Member
Joined
Sep 28, 2018
Messages
19,772
Reaction score
11,928
Points
1,295
Location
Walker County, TX
I am using a Windows 10 ARM 64, 2 in 1, and it just does not function properly. Impossible to edit or delete a draft.
Oldschool, if you want to avoid all that, erase the whole thing, type in a single letter and post reply. When your dialog shows "a" delete the post. You just ended your problem. :thanks:
The problem is it plays havoc with the onscreen keyboard, it only erases one letter at a time. This is really a big problem and has forced me to post only occassionaly. Thanks for the help though.
Hold the black arrow with "x" on it on the keyboard. It rapidly xes out the whole thing if you start at the bottom of dialog It goes backward almost too fast.
 

beautress

Always Faithful
Gold Supporting Member
Joined
Sep 28, 2018
Messages
19,772
Reaction score
11,928
Points
1,295
Location
Walker County, TX
Sorry no go, only one letter a jittery time.
Oh, Im sorry My server is the at&t cell phone folks and not tapatalk. It must be a lot different from your server.
 

toobfreak

Tungsten/Glass Member
Joined
Apr 29, 2017
Messages
43,681
Reaction score
29,882
Points
2,615
Location
On The Way Home To Earth
It stopped working right after the Upgrayedd some months ago, when the old forum software gave way to a much newer version.

Highly ironic, this is, since one of the claimed benefits of the newer version was supposed to be better support for mobile devices. And notable, right away after the Upgrayedd, was that support for Tapatalk was gone. It turns out that even using a browser on a cell phone, the new software plays very, very badly with it, compared to the old software, especially when trying to edit a post. It seems that there are some scripts running while you're editing a post, that mess with what you're typing. I don't know what their intended purpose is, but they have very mild adverse effects under a desktop-based browser, and seriously f••• things up when typing on a cellphone-based browser.

It almost seems that, contrary to what has been claimed, that it is an intentional, deliberate effect of the new software to f••• up any ability to post from a mobile device.

My guess Bob is that just as going all digital with cellphones actually had little to do with better service or communication for the actual users, the new site software here, it's main advantage is the additional overhead and compatibility afforded the administrators and other interested parties apart from the actual users.

I've noticed a few benefits of the new software, but some of that seems to be coming unraveled over time.
 

USMB Server Goals

Total amount
$95.00
Goal
$350.00

Most reactions - Past 7 days

Forum List

Top