What's up with reply’s not being properly shown?

Discussion in 'Announcements and Feedback' started by tycho1572, Sep 4, 2018.

  1. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450
    I’ve noticed a problem when replying to a post.
     
    • Agree Agree x 1
  2. AVG-JOE
    Offline

    AVG-JOE American Mutt Staff Member Gold Supporting Member

    Joined:
    Mar 23, 2008
    Messages:
    24,538
    Thanks Received:
    5,743
    Trophy Points:
    280
    Location:
    Your Imagination
    Ratings:
    +9,075
    Can you be more specific?
     
  3. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450
    • Funny and Agree!! Funny and Agree!! x 1
  4. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450
    I first thought it was just edward37 being stupid. I then noticed my replies were also messed up.
     
  5. AVG-JOE
    Offline

    AVG-JOE American Mutt Staff Member Gold Supporting Member

    Joined:
    Mar 23, 2008
    Messages:
    24,538
    Thanks Received:
    5,743
    Trophy Points:
    280
    Location:
    Your Imagination
    Ratings:
    +9,075


    There is an incomplete line of text in one of the nested quotes. Part of the code was deleted.

    This line: QUOTE="edward37, post: 20715381, member: 61249"]

    Should read: [ QUOTE="edward37, post: 20715381, member: 61249"]

    I fixed the busted quote box in that one post.
     
    • Funny Funny x 1
  6. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450

    There is an incomplete line of text in one of the nested quotes. Part of the code was deleted.

    This line: QUOTE="edward37, post: 20715381, member: 61249"]

    Should read: [ QUOTE="edward37, post: 20715381, member: 61249"]

    I fixed the busted quote box in that one post.[/QUOTE][/QUOTE]
    Are you not seeing what I’m seeing?
     
  7. AVG-JOE
    Offline

    AVG-JOE American Mutt Staff Member Gold Supporting Member

    Joined:
    Mar 23, 2008
    Messages:
    24,538
    Thanks Received:
    5,743
    Trophy Points:
    280
    Location:
    Your Imagination
    Ratings:
    +9,075
    The bad line actually needed to be replaced by: [QUOTE="Flash, post: 20715355, member: 52472" ]
     
  8. AVG-JOE
    Offline

    AVG-JOE American Mutt Staff Member Gold Supporting Member

    Joined:
    Mar 23, 2008
    Messages:
    24,538
    Thanks Received:
    5,743
    Trophy Points:
    280
    Location:
    Your Imagination
    Ratings:
    +9,075
    That should have it, eh?
     
  9. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450
    No.
     
  10. tycho1572
    Offline

    tycho1572 Gold Member Gold Supporting Member Supporting Member

    Joined:
    Sep 2, 2016
    Messages:
    9,005
    Thanks Received:
    1,511
    Trophy Points:
    290
    Ratings:
    +9,450
    Wait... I’ll test the changes you made.
     
    • Thank You! Thank You! x 1

Share This Page