Mic problems

Discussion in 'Computers' started by dilloduck, Nov 4, 2006.

  1. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    I've adjusted all volumn settings after finding that my mic only picks up my voice if I yell. Ideas ? All other sounds seem fine.
     
  2. Mr. P
    Offline

    Mr. P Senior Member

    Joined:
    Aug 5, 2004
    Messages:
    11,329
    Thanks Received:
    618
    Trophy Points:
    48
    Location:
    South of the Mason Dixon
    Ratings:
    +618
    Laptop?
     
  3. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    sorry--no---checked all the connections etc. just a quirk I guess
     
  4. Mr. P
    Offline

    Mr. P Senior Member

    Joined:
    Aug 5, 2004
    Messages:
    11,329
    Thanks Received:
    618
    Trophy Points:
    48
    Location:
    South of the Mason Dixon
    Ratings:
    +618
    Could be the mic then, could be the sound driver.
    Does the mic have batteries in it?
     
  5. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    Updated and reloaded drivers with no luck----no batteries in the mic so I'm thinking it might be the jack. I'm gonna open up the tower and clean it so I'll see what I find. No biggie--I'm just compulsive about fixing crap. :)
     
  6. Mr. P
    Offline

    Mr. P Senior Member

    Joined:
    Aug 5, 2004
    Messages:
    11,329
    Thanks Received:
    618
    Trophy Points:
    48
    Location:
    South of the Mason Dixon
    Ratings:
    +618
    Me too..maybe a minor break in the cord?
     
  7. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    Tried my sons'--same prob but it does seems more like a hardware thing but I'll let ya know. Seems weird that it only works at volumn so I got curious about it.
     
  8. Mr. P
    Offline

    Mr. P Senior Member

    Joined:
    Aug 5, 2004
    Messages:
    11,329
    Thanks Received:
    618
    Trophy Points:
    48
    Location:
    South of the Mason Dixon
    Ratings:
    +618
    Sounds like it may be a problem with the sound board then.
     
  9. dilloduck
    Offline

    dilloduck Diamond Member

    Joined:
    May 8, 2004
    Messages:
    53,240
    Thanks Received:
    5,552
    Trophy Points:
    1,850
    Location:
    Austin, TX
    Ratings:
    +6,403
    It's time to take it apart and blow it clean with the leaf blower again anyway.:cof:
     
  10. Mr. P
    Offline

    Mr. P Senior Member

    Joined:
    Aug 5, 2004
    Messages:
    11,329
    Thanks Received:
    618
    Trophy Points:
    48
    Location:
    South of the Mason Dixon
    Ratings:
    +618
    And a BIG hammer!;)
     

Share This Page