Posts Being Lost!

toobfreak

Tungsten/Glass Member
Gold Supporting Member
Joined
Apr 29, 2017
Messages
32,216
Reaction score
16,464
Points
1,915
Location
On The Way Home To Earth
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
 

ImAlwaysRight

Platinum Member
Joined
Jul 27, 2020
Messages
502
Reaction score
1,154
Points
483
Location
Texas
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
I have had that same problem today for the first time.
 

Dick Foster

Platinum Member
Joined
Dec 27, 2018
Messages
8,316
Reaction score
4,901
Points
1,065
Location
The People's Republic of the Californicated
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
I've complained about it often. It's the fucked up code too intently focused on advertising instead of content. The fools running the site apparently haven't made the connection that content brings eyeballs which gives them something to sell to advertisers. What should happen that as long as the editor is open all other activity on your screen ceases entirely until you post the message but that may be too simple for the idiot programmers to deal with. As an engineering manager I found programmers to be very short on common sense and very slow on the up take in general.
 
OP
toobfreak

toobfreak

Tungsten/Glass Member
Gold Supporting Member
Joined
Apr 29, 2017
Messages
32,216
Reaction score
16,464
Points
1,915
Location
On The Way Home To Earth
I've complained about it often. It's the fucked up code too intently focused on advertising instead of content. The fools running the site apparently haven't made the connection that content brings eyeballs which gives them something to sell to advertisers. What should happen that as long as the editor is open all other activity on your screen ceases entirely until you post the message but that may be too simple for the idiot programmers to deal with. As an engineering manager I found programmers to be very short on common sense and very slow on the up take in general.
Exactly Dick. My programming experience is rather old and limited but I understand the engineering end you speak of! I know its not my computer just as I know the dysfunctional spell checker that began with the new software isn't on my end either. You have to keep moving the cursor around, hitting RETURN, then posting and reopening often 2-3 times before you can coax the spell-checker to cough up all the typos it finds. That and the fact that the spell check red dash underline is too hard to spot unless you happen to look RIGHT AT IT. Folks don't realize that not everyone still has the eyes of a 23 year old.

I actually don't see any ads in my browser anymore but I understand they are going on in the background somewhere. Mega ads.
 

Dick Foster

Platinum Member
Joined
Dec 27, 2018
Messages
8,316
Reaction score
4,901
Points
1,065
Location
The People's Republic of the Californicated
I've complained about it often. It's the fucked up code too intently focused on advertising instead of content. The fools running the site apparently haven't made the connection that content brings eyeballs which gives them something to sell to advertisers. What should happen that as long as the editor is open all other activity on your screen ceases entirely until you post the message but that may be too simple for the idiot programmers to deal with. As an engineering manager I found programmers to be very short on common sense and very slow on the up take in general.
Exactly Dick. My programming experience is rather old and limited but I understand the engineering end you speak of! I know its not my computer just as I know the dysfunctional spell checker that began with the new software isn't on my end either. You have to keep moving the cursor around, hitting RETURN, then posting and reopening often 2-3 times before you can coax the spell-checker to cough up all the typos it finds. That and the fact that the spell check red dash underline is too hard to spot unless you happen to look RIGHT AT IT. Folks don't realize that not everyone still has the eyes of a 23 year old.

I actually don't see any ads in my browser anymore but I understand they are going on in the background somewhere. Mega ads.
I've found the spell/grammer checker introducing more errors than it corrects. I use a small tablet on Android and I suspect it's worse but I don't know that for sure. But I sure as hell do know the signs of shitty software problems when I see them. Mine doesn't underline it simply replaces what I typed with what it thinks it should be. Very frustrating because I don't always catch all the mistakes it introduces. At 74 I know all about the eyesight thing.
 

L.K.Eder

unbannable non-troll
Joined
May 29, 2009
Messages
26,235
Reaction score
5,548
Points
280
Location
theartching thapphireth
maybe the disappeared posts simply did not meet the high standards required to pass DeepStateBot's monitoring routine.
 
OP
toobfreak

toobfreak

Tungsten/Glass Member
Gold Supporting Member
Joined
Apr 29, 2017
Messages
32,216
Reaction score
16,464
Points
1,915
Location
On The Way Home To Earth
I've complained about it often. It's the fucked up code too intently focused on advertising instead of content. The fools running the site apparently haven't made the connection that content brings eyeballs which gives them something to sell to advertisers. What should happen that as long as the editor is open all other activity on your screen ceases entirely until you post the message but that may be too simple for the idiot programmers to deal with. As an engineering manager I found programmers to be very short on common sense and very slow on the up take in general.
Exactly Dick. My programming experience is rather old and limited but I understand the engineering end you speak of! I know its not my computer just as I know the dysfunctional spell checker that began with the new software isn't on my end either. You have to keep moving the cursor around, hitting RETURN, then posting and reopening often 2-3 times before you can coax the spell-checker to cough up all the typos it finds. That and the fact that the spell check red dash underline is too hard to spot unless you happen to look RIGHT AT IT. Folks don't realize that not everyone still has the eyes of a 23 year old.

I actually don't see any ads in my browser anymore but I understand they are going on in the background somewhere. Mega ads.
I've found the spell/grammer checker introducing more errors than it corrects. I use a small tablet on Android and I suspect it's worse but I don't know that for sure. But I sure as hell do know the signs of shitty software problems when I see them. Mine doesn't underline it simply replaces what I typed with what it thinks it should be. Very frustrating because I don't always catch all the mistakes it introduces. At 74 I know all about the eyesight thing.
I don't use any tablets, I'm working off a MacPro desktop running El Capitan on a 27" LED Cinema monitor using Firefox 78.4. The spell-checker actually works OK in that it hasn't auto-corrected anything (isn't that a feature you can turn off?) just that it is erratic. It usually only works on the line you are typing, sometimes not at all, and usually you have to hit return after a line or word to invoke the checker. I'll proofread 1-2 times then hit SEND, then when I read back with it posted, find more, return to EDIT, upon which THEN the spellchecker is running over the entire post. But this gets tiresome when you have to do it 2-3 times to be sure you are free of typos.

My typing these days is going down the same path as my eyesight. :SMILEW~130:
 

Missourian

Platinum Member
Joined
Aug 30, 2008
Messages
22,267
Reaction score
9,154
Points
940
Location
Missouri
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
Their right next to the Republican mail in ballots...

 

flacaltenn

Diamond Member
Staff member
Senior USMB Moderator
Moderator
Gold Supporting Member
Joined
Jun 9, 2011
Messages
60,823
Reaction score
15,565
Points
2,180
Location
Hillbilly Hollywood, Tenn
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
I can maybe acknowledge the 1st issue -- For some reason, seems like a lot of background tasks are running during "business hours" and the servers slow down.. I've been stalled watching the "green action bar" at the top left of screen just cycle.. If ya didn't KNOW -- there is a "processing indicator up there and it looks like a "progress bar" -- just bigger.. Most folks on mobile or tablet might miss it..

When that HAPPENS -- be patient.. Because if you try to leap off page while the system is hosed, strange things MIGHT HAPPEN.. If this sputtering persists, I'll chat with Admin.. Been about 3 days in a row -- but I've been out a lot this week..


SECOND ISSUE -- I might be able to fix.. There's a "feature" for mobile that seems to create havoc on desktop or laptop.. The right hand vertical scroll gets into a "floating mode".. As tho you're swiping a touch screen, but there's no touch screen !!! and the display just drifts up and down vertically and wont stabilize..

There's some mysterious "key combo" that TRIGGERS this.. Happens to me maybe once a day. But I type a LOT and fast and can't be sure how it's triggered..

It's EASY to fix.. Just mouse over to the vertical scroll and CLICK anywhere in the blank space and that stops.. Try it and see if this is your "screen stability" issue...
 

flacaltenn

Diamond Member
Staff member
Senior USMB Moderator
Moderator
Gold Supporting Member
Joined
Jun 9, 2011
Messages
60,823
Reaction score
15,565
Points
2,180
Location
Hillbilly Hollywood, Tenn
Dont know of any other screen stability or random drifting issue on the display. So I'm pretty confident you're hitting whatever "secret key combo" triggers this artifact..
 
OP
toobfreak

toobfreak

Tungsten/Glass Member
Gold Supporting Member
Joined
Apr 29, 2017
Messages
32,216
Reaction score
16,464
Points
1,915
Location
On The Way Home To Earth
Several times now in recent months I've posted messages where there is an inordinate delay when you hit POST then when the page changes, NO MESSAGE! Message gone. Can't be found if you page back and it doesn't exist in your Content history. Message just thrown away. Lost and gone.

That and sometimes you'll be composing a post and all of a sudden the page changes to a different thread! If you are lucky and very careful, you can usually find your way back to the screen you were on with the dialog box still open to finish typing.

The rest of the time, the page simply keeps moving around jumping up and down as you try to read, type or edit. It moves around as other things load and change on the page. I've been highlighting or trying to click on something only to have the page move by itself and have to start all over.

Very strange. Either a software or a server problem or both.

Just had a reply to someone thrown away. Sometimes I copy and save them but not this time. I'm not going to bother retyping another discarded message again.
I can maybe acknowledge the 1st issue -- For some reason, seems like a lot of background tasks are running during "business hours" and the servers slow down.. I've been stalled watching the "green action bar" at the top left of screen just cycle.. If ya didn't KNOW -- there is a "processing indicator up there and it looks like a "progress bar" -- just bigger.. Most folks on mobile or tablet might miss it..

When that HAPPENS -- be patient.. Because if you try to leap off page while the system is hosed, strange things MIGHT HAPPEN.. If this sputtering persists, I'll chat with Admin.. Been about 3 days in a row -- but I've been out a lot this week..
Hi Flacc, no, this is a case where I've completed the message and hit SEND or POST or whatever the button is, and there is a long delay until the screen finally does something and I scroll down and there is simply no message there at the bottom of the page, nor is there any record of the message ANYWHERE, not still being composed, not in my content history or anywhere. Totally gone, and believe me I've looked. If I am writing a new thread or big post where significant work is being put into it where I wouldn't want to or couldn't do it over again, I tend to "back is up" with the copy function often just in case.

SECOND ISSUE -- I might be able to fix.. There's a "feature" for mobile that seems to create havoc on desktop or laptop.. The right hand vertical scroll gets into a "floating mode".. As tho you're swiping a touch screen, but there's no touch screen !!! and the display just drifts up and down vertically and wont stabilize..
There's some mysterious "key combo" that TRIGGERS this.. Happens to me maybe once a day. But I type a LOT and fast and can't be sure how it's triggered..
It's EASY to fix.. Just mouse over to the vertical scroll and CLICK anywhere in the blank space and that stops.. Try it and see if this is your "screen stability" issue...
That makes sense, thanks. I do use a desktop and the next time the page starts rolling around up and down on its own I'll try that and see if it fixes it.
 

Most reactions - Past 7 days

Forum List

Top