Quote function misbehaving more and more often

asaratis

Uppity Senior Citizen
Gold Supporting Member
Joined
Jun 20, 2009
Messages
15,566
Reaction score
4,060
Points
280
Location
Stockbridge
To wit;

http://www.usmessageboard.com/8380915-post1904.html

It's getting very frustrating. And when you edit, you can't see anything wrong. It just doesn't read the first quote, and mis-attributes all the rest.
That has happened before...several years ago. I had thought at first it was the posters screwing with quote commands...but it happened to me also..and I NEVER make mistakes!

It kept attributing quotes to the previous poster, making it look as if the stupid guy was smart and the intelligent one had lost his mind!
 

Pogo

Diamond Member
Joined
Dec 7, 2012
Messages
116,586
Reaction score
18,590
Points
2,190
Location
Fennario
Are you tawkin' about the "
" line?

That's just somebody having removed the close-quote from the end during their post writing/editing. Miss the first one, and everybody else's name moves up one. If nobody fixes it, it will self-perpetuate in each subsequent post.

I have however noticed the image insert misbehaving a lot.
 
Last edited:

C_Clayton_Jones

Diamond Member
Joined
Apr 28, 2011
Messages
55,327
Reaction score
13,070
Points
2,180
Location
In a Republic, actually
Whatever the cause, it can be often seen as an unofficial yet accurate indication that the thread affected has run its course and needs to be put out of its misery – such as the thread cited in the OP.
 

New Topics

Most reactions - Past 7 days

Forum List

Top