Someone or something is hacking the site

Discussion in 'Announcements and Feedback' started by RetiredGySgt, Jun 14, 2012.

  1. RetiredGySgt
    Offline

    RetiredGySgt Platinum Member

    Joined:
    May 6, 2007
    Messages:
    39,559
    Thanks Received:
    5,900
    Trophy Points:
    1,140
    Location:
    North Carolina
    Ratings:
    +8,973
    I keep getting sent to a page saying the page I am viewing is not found AFTER I get to the appropriate thread and page.
     
  2. theDoctorisIn
    Offline

    theDoctorisIn Senior Mod Staff Member Senior USMB Moderator

    Joined:
    Aug 12, 2009
    Messages:
    30,008
    Thanks Received:
    5,792
    Trophy Points:
    1,140
    Location:
    East, but still West
    Ratings:
    +11,949
    What link are you clicking that sending you to that error page?
     
  3. syrenn
    Offline

    syrenn BANNED

    Joined:
    May 10, 2010
    Messages:
    47,839
    Thanks Received:
    10,387
    Trophy Points:
    0
    Ratings:
    +10,404

    Just wondering... why would you think that is a hacking thing?
     
  4. RetiredGySgt
    Offline

    RetiredGySgt Platinum Member

    Joined:
    May 6, 2007
    Messages:
    39,559
    Thanks Received:
    5,900
    Trophy Points:
    1,140
    Location:
    North Carolina
    Ratings:
    +8,973
    It must be AVG, just had an update and after I disabled it from working on the browser it quit happening.

    Basically what was happening was anything that required a change on the base page worked for about 5 seconds then you got sent to the error page. I disabled what I thought was the ability of AVG to effect my web browser and it continued. SO I assumed since at first it was only happening here ( then it started happening else where) But I missed something.
     
  5. syrenn
    Offline

    syrenn BANNED

    Joined:
    May 10, 2010
    Messages:
    47,839
    Thanks Received:
    10,387
    Trophy Points:
    0
    Ratings:
    +10,404
    Clear your catch and cookies... and reboot. That my first line when stuff goes crazy.
     
  6. theDoctorisIn
    Offline

    theDoctorisIn Senior Mod Staff Member Senior USMB Moderator

    Joined:
    Aug 12, 2009
    Messages:
    30,008
    Thanks Received:
    5,792
    Trophy Points:
    1,140
    Location:
    East, but still West
    Ratings:
    +11,949
    It sounds like something on your end, rather than a problem with the site - but I'm certainly not an expert on this sort of thing.
     
    • Thank You! Thank You! x 1
  7. iamwhatiseem
    Online

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    14,824
    Thanks Received:
    3,114
    Trophy Points:
    260
    Location:
    Virginia
    Ratings:
    +6,101
    Sounds like you have a malware that is attempting to redirect your browser.
    You should run a full system scan in safe mode.
     
  8. Mad Scientist
    Offline

    Mad Scientist Deplorable Gold Supporting Member Supporting Member

    Joined:
    Sep 15, 2008
    Messages:
    23,940
    Thanks Received:
    5,212
    Trophy Points:
    270
    Ratings:
    +7,683
    Not a very sophisticated bot are ya'? :lol:
     
  9. uscitizen
    Offline

    uscitizen Senior Member

    Joined:
    May 6, 2007
    Messages:
    45,941
    Thanks Received:
    4,791
    Trophy Points:
    48
    Location:
    My Shack
    Ratings:
    +4,807
    An anal issue?
     
  10. beagle9
    Offline

    beagle9 Gold Member

    Joined:
    Nov 28, 2011
    Messages:
    9,209
    Thanks Received:
    736
    Trophy Points:
    205
    Ratings:
    +2,863
    I was typing on a thread here, and all of a sudden my computer went crazy for a sec while I am here on this site, then a page jumped up that said I was under attack on my computer (an instant scan started), and then when I tried to do what the instructions said (as if it was my anti-virus program kicking in), it would not respond. I had to turn off my computer in order to get clear of it, and then when I tried to return here again, it jumped up again, where as I had to log off my computer (restart), and then I came back here again, and wa-la it worked this time, but I noticed that I had been logged off of the site (probably because of the re-boot), so I re-logged in and everything seems fine or ok now. That is the first time that has happened to me while on USMB, and the first time my computer had done such a thing as that. I felt like I was under attack from someone on this site who had infiltrated the site in this way maybe, but not sure exactly what happened really.

    The more I think about it, it must be a fake page that looks like a virus scan page when it jumps up, and then it shows some viruses detected on your computer, and it ask if you want it to clear these viruses, I clicked yes to clear all found viruses, but when I did that, it went to some other program or window that said either run the program or cancel the program, I tried to cancel, but it wouldn't let me, so this is when I shut down immediately to clear it finally.. I was commenting on something that had been written in a reply to me on a board or thread here, and this is when this page jumped up on me.
     
    Last edited: Jun 30, 2012

Share This Page