Profile Picture Failed

Discussion in 'Announcements and Feedback' started by asgardshill, Jul 20, 2009.

  1. asgardshill
    Offline

    asgardshill BANNED

    Joined:
    Jul 20, 2009
    Messages:
    61
    Thanks Received:
    14
    Trophy Points:
    0
    Ratings:
    +14
    I've been trying to include a profile picture in my profile. Although the picture appears on the User CP under "Current Profile Picture", it doesn't appear in any of my posts. And I get a "Upload Failed" error every time I try to update it.

    The picture is on my desktop and is 149 by 150 pixels and 8 KB, so it falls well under the maximum size. And I have the "Display Profile Picture" check box enabled.

    Any ideas on how to fix this?
     
  2. DiveCon
    Offline

    DiveCon gone

    Joined:
    Aug 10, 2008
    Messages:
    48,025
    Thanks Received:
    3,387
    Trophy Points:
    48
    Ratings:
    +3,387
    the "profile pic" and "avatar" are two different things
    look for where to load an avatar and that will show on your posts
     
  3. asgardshill
    Offline

    asgardshill BANNED

    Joined:
    Jul 20, 2009
    Messages:
    61
    Thanks Received:
    14
    Trophy Points:
    0
    Ratings:
    +14
    As you can see, that was it. Thanks!

    (Now I've got to go back and turn my popup blocker and anti-virus back on ...)
     
  4. DiveCon
    Offline

    DiveCon gone

    Joined:
    Aug 10, 2008
    Messages:
    48,025
    Thanks Received:
    3,387
    Trophy Points:
    48
    Ratings:
    +3,387
    glad to be of help
     
  5. xsited1
    Offline

    xsited1 Agent P

    Joined:
    Sep 15, 2008
    Messages:
    17,750
    Thanks Received:
    5,300
    Trophy Points:
    198
    Location:
    Little Rock, AR
    Ratings:
    +5,307
    Are you a relative of Obama's?
     
  6. asgardshill
    Offline

    asgardshill BANNED

    Joined:
    Jul 20, 2009
    Messages:
    61
    Thanks Received:
    14
    Trophy Points:
    0
    Ratings:
    +14
    No, sir.
     

Share This Page