I normally don't do this but...

Discussion in 'Computers' started by TemplarKormac, May 23, 2018.

  1. Ringel05
    Offline

    Ringel05 Diamond Member

    Joined:
    Aug 5, 2009
    Messages:
    50,945
    Thanks Received:
    9,608
    Trophy Points:
    2,030
    Location:
    MIB West
    Ratings:
    +28,868
    Go to control panel -> hardware and sound -> sound
    In the playback tab, enable and set your speakers as the default device.
     
    • Thank You! Thank You! x 1
  2. TemplarKormac
    Offline

    TemplarKormac Political Atheist Supporting Member

    Joined:
    Mar 30, 2013
    Messages:
    40,928
    Thanks Received:
    6,552
    Trophy Points:
    1,840
    Location:
    The Land of Sanctuary
    Ratings:
    +16,326
    This is the only PC I own. Plus, when I touch the male end of the jack to the metal casing or the tip of my finger,
    the speakers buzz, so I know they're working.

    Well, that might be true if these were standard headphones. They're Logitech G35 gaming headphones, and they are USB only.
     
  3. TemplarKormac
    Offline

    TemplarKormac Political Atheist Supporting Member

    Joined:
    Mar 30, 2013
    Messages:
    40,928
    Thanks Received:
    6,552
    Trophy Points:
    1,840
    Location:
    The Land of Sanctuary
    Ratings:
    +16,326
    Did that too. I've tried everything it seems. I'm thinking one or more of the jacks are fried...
     
  4. Ringel05
    Offline

    Ringel05 Diamond Member

    Joined:
    Aug 5, 2009
    Messages:
    50,945
    Thanks Received:
    9,608
    Trophy Points:
    2,030
    Location:
    MIB West
    Ratings:
    +28,868
    Possible or it's a Win 10 issue specifically with your sound card. You may have done this already but just in case, Download the realtek driver, uninstall driver then when it asks where to look for the best driver select 'search system' (or whatever it says) then select the realteck driver and install it. If you let Windows do it automatically it will pick the other driver.
     
    • Thank You! Thank You! x 1
  5. IsaacNewton
    Offline

    IsaacNewton Gold Member

    Joined:
    Jun 20, 2015
    Messages:
    17,310
    Thanks Received:
    3,648
    Trophy Points:
    290
    Ratings:
    +16,158
    • Thank You! Thank You! x 1
  6. TemplarKormac
    Offline

    TemplarKormac Political Atheist Supporting Member

    Joined:
    Mar 30, 2013
    Messages:
    40,928
    Thanks Received:
    6,552
    Trophy Points:
    1,840
    Location:
    The Land of Sanctuary
    Ratings:
    +16,326
    Well, in one last desperate attempt, I switched the jacks... and it worked, though I plugged it into that same jack beforehand and it didn't work.

    Still have no clue why the sound went out in the first place. Oh well. Problem solved.

    I appreciate all the tips and suggestions.

    Moderators may lock this thread or delete it if they feel the need to do so.
     
    • Winner Winner x 1
  7. CounterView
    Offline

    CounterView BANNED

    Joined:
    May 14, 2018
    Messages:
    193
    Thanks Received:
    1
    Trophy Points:
    16
    Ratings:
    +40
    I'm glad that your problem has been resolved. But in case you face similar problem in the future, you should consider switching default audio device to the one connected to your speakers.

    I also use a USB headset and speakers and sometimes I forget to switch to the one I want to use in Windows Playback Device settings and I don't get the audio in the device I want to use.
     
  8. bear513
    Online

    bear513 Diamond Member

    Joined:
    Apr 21, 2012
    Messages:
    44,146
    Thanks Received:
    5,729
    Trophy Points:
    1,830
    Ratings:
    +29,185
    This post reminds me when I tried to get my speakers of my truck to work 30 years ago and I put them on the ground..it worked.
     
  9. bear513
    Online

    bear513 Diamond Member

    Joined:
    Apr 21, 2012
    Messages:
    44,146
    Thanks Received:
    5,729
    Trophy Points:
    1,830
    Ratings:
    +29,185
    You have to ground them..
     

Share This Page