A hey and hello is there something going on with the board? No reply buttons?

Discussion in 'Announcements and Feedback' started by tinydancer, Aug 28, 2016.

  1. yiostheoy
    Offline

    yiostheoy Gold Member

    Joined:
    Jun 27, 2016
    Messages:
    19,194
    Thanks Received:
    1,779
    Trophy Points:
    290
    Location:
    Rocky Mountains
    Ratings:
    +9,379
    Sounds like a software glitch.

    Could be a small snafu or a big fubar.
     
  2. tinydancer
    Offline

    tinydancer Diamond Member

    Joined:
    Oct 16, 2010
    Messages:
    48,894
    Thanks Received:
    11,712
    Trophy Points:
    2,070
    Location:
    Sundown
    Ratings:
    +32,541
    Yay! I have a reply button. Boy that was really really weird. And btw a big thank you fellow posters. Your really kept me laughing! I swear this is the best board on the planet because of you guys.
     
    • Funny and Agree!! Funny and Agree!! x 1
  3. tinydancer
    Offline

    tinydancer Diamond Member

    Joined:
    Oct 16, 2010
    Messages:
    48,894
    Thanks Received:
    11,712
    Trophy Points:
    2,070
    Location:
    Sundown
    Ratings:
    +32,541
    Ruh roh I spoke too fast. I only have a post reply button. Sigh. This is going to get really interesting in threads. I guess I'll have to address everyone specifically when I post a reply to them.
     
    • Informative Informative x 1
  4. ChrisL
    Offline

    ChrisL Diamond Member

    Joined:
    Jul 24, 2014
    Messages:
    73,654
    Thanks Received:
    20,330
    Trophy Points:
    2,320
    Location:
    Wherever the wild things are!!
    Ratings:
    +48,433
    It has to be a problem with your computer. If it was the site, other people would be experiencing the same thing. Good luck sweetie. :)
     

Share This Page