clicking an up arrow on a threaded post used to take you to that post.

Discussion in 'Announcements and Feedback' started by Slyhunter, Oct 12, 2017.

  1. Slyhunter
    Offline

    Slyhunter Gold Member

    Joined:
    Jun 4, 2014
    Messages:
    6,075
    Thanks Received:
    723
    Trophy Points:
    255
    Location:
    Florida
    Ratings:
    +3,086
    What happened?
     
  2. Kat
    Offline

    Kat USMB Mod Staff Member Gold Supporting Member Supporting Member

    Joined:
    Aug 10, 2008
    Messages:
    33,753
    Thanks Received:
    18,302
    Trophy Points:
    1,945
    Location:
    Sweet Home Alabama
    Ratings:
    +27,348
    I have notice that too. Must be some glitch in the software. Hopefully it will be working again soon.
     
  3. monkrules
    Offline

    monkrules Senior Member

    Joined:
    Aug 8, 2017
    Messages:
    960
    Thanks Received:
    104
    Trophy Points:
    45
    Ratings:
    +616
    Clicking on the Up arrow works for me. I use it all the time.

    Right now the forum is dog-slow again, but the arrow still works.
     
  4. Slyhunter
    Offline

    Slyhunter Gold Member

    Joined:
    Jun 4, 2014
    Messages:
    6,075
    Thanks Received:
    723
    Trophy Points:
    255
    Location:
    Florida
    Ratings:
    +3,086
    click the up arrow in this thread. Not the red up arrow but the one that shows up above your quote. It's supposed to take you to the origin of your quote.
     
  5. Muhammed
    Offline

    Muhammed Gold Member

    Joined:
    Dec 20, 2010
    Messages:
    10,366
    Thanks Received:
    1,410
    Trophy Points:
    290
    Location:
    North Coast USA
    Ratings:
    +6,793
    It doesn't work.
     
  6. SeaGal
    Offline

    SeaGal Gold Member

    Joined:
    Nov 12, 2016
    Messages:
    820
    Thanks Received:
    263
    Trophy Points:
    180
    Location:
    a land remembered
    Ratings:
    +753
    The browse option when posting an image is gone too. Used to be easy to post your own photos, now not so much. Glitch or operator error? :dunno:
     
  7. bodecea
    Online

    bodecea Diamond Member

    Joined:
    Jul 22, 2009
    Messages:
    103,526
    Thanks Received:
    12,092
    Trophy Points:
    2,180
    Location:
    #HasNoClothes
    Ratings:
    +31,606
    Ah...I thought it was just me.
     
  8. Synthaholic
    Offline

    Synthaholic Platinum Member

    Joined:
    Jul 21, 2010
    Messages:
    37,887
    Thanks Received:
    5,382
    Trophy Points:
    1,130
    Location:
    Kicking PoliticalChic's ass up & down the forum
    Ratings:
    +10,462
    • Agree Agree x 1
  9. Missourian
    Offline

    Missourian Platinum Member

    Joined:
    Aug 30, 2008
    Messages:
    18,330
    Thanks Received:
    5,485
    Trophy Points:
    350
    Location:
    Missouri
    Ratings:
    +11,566
    Still works on Samsung Mobile browser also.
     
  10. monkrules
    Offline

    monkrules Senior Member

    Joined:
    Aug 8, 2017
    Messages:
    960
    Thanks Received:
    104
    Trophy Points:
    45
    Ratings:
    +616
    Yes, I clicked the arrow (twice) in the darker green horizontal strip above my quote, just to the right of the colon. It worked both times, taking me immediately to my post.
     

Share This Page