Just a Test

Discussion in 'Announcements and Feedback' started by Vel, Aug 7, 2009.

  1. Vel
    Offline

    Vel Gold Member

    Joined:
    Oct 30, 2008
    Messages:
    5,463
    Thanks Received:
    1,913
    Trophy Points:
    248
    Location:
    Tennessee
    Ratings:
    +1,914
    This is just a test to see if I can insert an image in a post.

    [​IMG]
     
  2. Vel
    Offline

    Vel Gold Member

    Joined:
    Oct 30, 2008
    Messages:
    5,463
    Thanks Received:
    1,913
    Trophy Points:
    248
    Location:
    Tennessee
    Ratings:
    +1,914
    Ok.. Well THAT didn't work. Let me go back and reread the instructions that were sent to me.
     
  3. random3434
    Offline

    random3434 Senior Member

    Joined:
    Jun 29, 2008
    Messages:
    25,903
    Thanks Received:
    7,174
    Trophy Points:
    48
    Ratings:
    +7,183
    Are you doing the photobucket thing I told you how to do dear?
     
  4. alan1
    Offline

    alan1 USMB Mod Staff Member Supporting Member

    Joined:
    Dec 13, 2008
    Messages:
    18,845
    Thanks Received:
    3,575
    Trophy Points:
    245
    Location:
    Shoveling the ashes
    Ratings:
    +3,768
    Click on the easy button, it works every time.
     

    Attached Files:

  5. Vel
    Offline

    Vel Gold Member

    Joined:
    Oct 30, 2008
    Messages:
    5,463
    Thanks Received:
    1,913
    Trophy Points:
    248
    Location:
    Tennessee
    Ratings:
    +1,914


    I think so. I don't seem to have any problem copying pictures. I can paste them into mail without a problem but when I try to copy them into the reply box nothing happens. I don't even get the option to paste when I right click.
    Diuretic was kind enough to send me some instructions that I thought I'd mastered, the photo link had [​IMG]
     
  6. Amanda
    Offline

    Amanda Calm as a Hindu cow

    Joined:
    Nov 28, 2008
    Messages:
    4,426
    Thanks Received:
    1,001
    Trophy Points:
    48
    Ratings:
    +1,002
    IE? AOL? Oh dear...

    You need some help, yo. You shouldn't be thinking either of those are worth a shit. Grab Firefox or even Safari. Delete IE off your computer and tell AOL to F'off.
     
  7. JBeukema
    Offline

    JBeukema BANNED

    Joined:
    Apr 23, 2009
    Messages:
    25,613
    Thanks Received:
    1,702
    Trophy Points:
    0
    Location:
    everywhere and nowhere
    Ratings:
    +1,706
    +1
     
  8. Ravi
    Offline

    Ravi Diamond Member

    Joined:
    Feb 27, 2008
    Messages:
    86,069
    Thanks Received:
    13,318
    Trophy Points:
    2,205
    Location:
    Hating Hatters
    Ratings:
    +36,408
    You can't copy images from your email into a message board forum. Not sure if that is what you meant.

    All you need do is find an image anywhere on the internet (except in your email account). Right click on it. Select "Copy Image Location". Come here and open a reply box. Click on the [​IMG] icon above. Erase the "http://" and paste in what you copied elsewhere, then click okay.
     
  9. del
    Offline

    del BANNED

    Joined:
    Sep 3, 2008
    Messages:
    45,052
    Thanks Received:
    9,826
    Trophy Points:
    0
    Ratings:
    +9,893
     
  10. JBeukema
    Offline

    JBeukema BANNED

    Joined:
    Apr 23, 2009
    Messages:
    25,613
    Thanks Received:
    1,702
    Trophy Points:
    0
    Location:
    everywhere and nowhere
    Ratings:
    +1,706
    Try not failing...


    Just copy the image itself from any webpage (right click -->copy or select--> ctrl+c) and paste it into the comment box like this

    [​IMG]
     

Share This Page