Discussion Forums

Discussion in 'Computers' started by longknife, Aug 21, 2018.

  1. iamwhatiseem
    Offline

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    19,864
    Thanks Received:
    4,152
    Trophy Points:
    280
    Location:
    On a hill
    Ratings:
    +11,570
    It may have to do with your preferences within your profile on the site.
    I have seen this happen before, what happens is they update the forums software and a few old "skins" or color changes the user has made no longer work.
    So your screen looks weird or doesn't work at all.
     
  2. longknife
    Offline

    longknife Diamond Member

    Joined:
    Sep 21, 2012
    Messages:
    37,902
    Thanks Received:
    11,666
    Trophy Points:
    1,400
    Location:
    Sin City
    Ratings:
    +23,801
    I just wish I could fix it and their Admin isn't returning my messages.
     
  3. iamwhatiseem
    Offline

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    19,864
    Thanks Received:
    4,152
    Trophy Points:
    280
    Location:
    On a hill
    Ratings:
    +11,570
    Try to login, go to your profile and somewhere there should be a choice to "Reset to Default"... if you can do that, I bet $50 that solves it.
     
  4. longknife
    Offline

    longknife Diamond Member

    Joined:
    Sep 21, 2012
    Messages:
    37,902
    Thanks Received:
    11,666
    Trophy Points:
    1,400
    Location:
    Sin City
    Ratings:
    +23,801
    Thanks. Searched everywhere with no luck.
     

Share This Page