Discussion Forums

Discussion in 'Computers' started by longknife, Aug 21, 2018.

  1. iamwhatiseem
    Offline

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    21,092
    Thanks Received:
    4,376
    Trophy Points:
    280
    Location:
    On a hill
    Ratings:
    +12,760
    It may have to do with your preferences within your profile on the site.
    I have seen this happen before, what happens is they update the forums software and a few old "skins" or color changes the user has made no longer work.
    So your screen looks weird or doesn't work at all.
     
  2. longknife
    Offline

    longknife Diamond Member

    Joined:
    Sep 21, 2012
    Messages:
    40,785
    Thanks Received:
    12,584
    Trophy Points:
    2,250
    Location:
    Sin City
    Ratings:
    +26,870
    I just wish I could fix it and their Admin isn't returning my messages.
     
  3. iamwhatiseem
    Offline

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    21,092
    Thanks Received:
    4,376
    Trophy Points:
    280
    Location:
    On a hill
    Ratings:
    +12,760
    Try to login, go to your profile and somewhere there should be a choice to "Reset to Default"... if you can do that, I bet $50 that solves it.
     
  4. longknife
    Offline

    longknife Diamond Member

    Joined:
    Sep 21, 2012
    Messages:
    40,785
    Thanks Received:
    12,584
    Trophy Points:
    2,250
    Location:
    Sin City
    Ratings:
    +26,870
    Thanks. Searched everywhere with no luck.
     
  5. Tinhatter
    Offline

    Tinhatter Rookie

    Joined:
    Apr 28, 2014
    Messages:
    30
    Thanks Received:
    6
    Trophy Points:
    1
    Ratings:
    +13
    I just went to your link via Slimjet and Mypal browsers on XP Pro...without problem. Never tried to join, as I have enough forums to deal with. Could the forum be blocking you?
     
  6. longknife
    Offline

    longknife Diamond Member

    Joined:
    Sep 21, 2012
    Messages:
    40,785
    Thanks Received:
    12,584
    Trophy Points:
    2,250
    Location:
    Sin City
    Ratings:
    +26,870
    Right now, I have enough to keep me busy with USMB and The Politics Forum.
     
  7. Ringel05
    Offline

    Ringel05 Diamond Member

    Joined:
    Aug 5, 2009
    Messages:
    53,624
    Thanks Received:
    10,202
    Trophy Points:
    2,030
    Location:
    Duke City
    Ratings:
    +31,946
    Slimjet and Mypal appear to be common themes in much of your posting........ Registered partner?
     
  8. Tinhatter
    Offline

    Tinhatter Rookie

    Joined:
    Apr 28, 2014
    Messages:
    30
    Thanks Received:
    6
    Trophy Points:
    1
    Ratings:
    +13

    When someone asks about browsers for Win XP, there are limited options....that is, there are limited options that actually work. I went through at least ten, probably more. The 'popular' ones are touted here:
    Browsers for Windows XP
    Why most of these are popular, who knows? Maxthon and K-Meleon are hit and miss on their best days, while Centaury, SRWare Iron and Slimjet are not even mentioned. I recommend those that I tried and kept because they actually work. I don't talk up Opera as that crap is like malware....I'll have to have my tech guy remove it, as it has resisted everything I have tried, including File Unlocker and MoveOnBoot. I don't talk up Vivaldi or Brave as neither works on XP Pro. I have no affiliation with nor a "partner" of any software, including XP Pro and MX Linux, which are even more "common themes" in my postings.
     
  9. Ringel05
    Offline

    Ringel05 Diamond Member

    Joined:
    Aug 5, 2009
    Messages:
    53,624
    Thanks Received:
    10,202
    Trophy Points:
    2,030
    Location:
    Duke City
    Ratings:
    +31,946
    Just askin' because no one in this thread mentioned XP........ Geeze.......
     

Share This Page