Help!!

Discussion in 'Computers' started by Bonnie, Feb 14, 2005.

  1. Bonnie
    Offline

    Bonnie Senior Member

    Joined:
    Jun 30, 2004
    Messages:
    9,476
    Thanks Received:
    668
    Trophy Points:
    48
    Location:
    Wherever
    Ratings:
    +669
    Can anyone suggest how to fix my email so that I may email directly from a link instead of having to put the address into my address book??

    Im not sure what I did to make this go flooey in the first place. But I have Excite mail and Internet Explorer.
     
  2. Johnney
    Offline

    Johnney Senior Member

    Joined:
    Dec 9, 2003
    Messages:
    4,330
    Thanks Received:
    141
    Trophy Points:
    48
    Location:
    IOWA
    Ratings:
    +141
    like when you are on a web page that says mail me and you click on it and it brings up your email?
     
  3. Bonnie
    Offline

    Bonnie Senior Member

    Joined:
    Jun 30, 2004
    Messages:
    9,476
    Thanks Received:
    668
    Trophy Points:
    48
    Location:
    Wherever
    Ratings:
    +669
    for example, im on website that has a link to an email address, for some reason I can't click on the link and just send one....I need to put the address in my address book then send one. It's weird, I have never had this problem before, and I think I must have set up my outgoing mail program the wrong way??
     
  4. no1tovote4
    Offline

    no1tovote4 VIP Member

    Joined:
    Apr 13, 2004
    Messages:
    10,294
    Thanks Received:
    616
    Trophy Points:
    83
    Location:
    Colorado
    Ratings:
    +616

    Which program are you using for e-mail? Excite is a service not a program. Are you using Outlook, Outlook Express, etc.?
     
  5. Bonnie
    Offline

    Bonnie Senior Member

    Joined:
    Jun 30, 2004
    Messages:
    9,476
    Thanks Received:
    668
    Trophy Points:
    48
    Location:
    Wherever
    Ratings:
    +669
    I have Outlook Express and Hotmail options, I would like to use OE, but evertime I attempt to when I hit the send button I get error messages, so I have to think that I have it configured wrong?
     
  6. jimnyc
    Offline

    jimnyc ...

    Joined:
    Aug 28, 2003
    Messages:
    10,113
    Thanks Received:
    244
    Trophy Points:
    83
    Location:
    New York
    Ratings:
    +246
    Ok, let's get to the basics. If I'm reading this correctly you would like to click on an email address on a webpage and have it open Outlook Express automatically and include the recipients address?

    If so, what browser? Internet Explorer?

    Go to TOOLS, INTERNET OPTIONS, PROGRAMS TAB and then go to the section for email and make sure that Outlook Express is the specified default program.

    This would fix the case of the program not opening or the wrong program opening.

    If your problem is that the email opens but you get errors when sending it is likely settings you have specified incorrectly. If this is the case, PM me this info:

    your email address
    POP server
    SMTP server

    Or am I just way off base here?
     
  7. Bonnie
    Offline

    Bonnie Senior Member

    Joined:
    Jun 30, 2004
    Messages:
    9,476
    Thanks Received:
    668
    Trophy Points:
    48
    Location:
    Wherever
    Ratings:
    +669
    Internet Explorer is what I use

    I did that and Outlook Express is designated. I will Pm the rest.
     

Share This Page