WTF is wrong w/ USMB?

Discussion in 'Announcements and Feedback' started by proletarian, Apr 9, 2010.

Thread Status:
Not open for further replies.
  1. blu
    Offline

    blu Senior Member

    Joined:
    Sep 21, 2009
    Messages:
    6,836
    Thanks Received:
    774
    Trophy Points:
    48
    Ratings:
    +780
    it is probably because of your flash and possibly javacript and other blocking scripts. many of those scripts just strip out of the javascript and other code, leaving the resulting layout to be completely borked. have you recently updated any of your advertising/flash/javascript blockers/filters and after updating the boards broke? if so that is the culprit.
     
  2. blu
    Offline

    blu Senior Member

    Joined:
    Sep 21, 2009
    Messages:
    6,836
    Thanks Received:
    774
    Trophy Points:
    48
    Ratings:
    +780
    flash is really annoying on page load where youd on't expect it. wastes bandwith and often time produces noise
     
  3. Midnight Marauder
    Offline

    Midnight Marauder BANNED

    Joined:
    Feb 28, 2009
    Messages:
    12,404
    Thanks Received:
    1,873
    Trophy Points:
    0
    Ratings:
    +1,873
    I guess you don't understand.

    AdBlock blocks ALL display adverts and all ad scripts, whether they are SWF or not. Therefore you really don't NEED FlashBlock or NoScript.

    If you look at the screengrab I posted, you will see what I mean. Compare mine to the OPs and see which one you would rather have.
     
  4. blu
    Offline

    blu Senior Member

    Joined:
    Sep 21, 2009
    Messages:
    6,836
    Thanks Received:
    774
    Trophy Points:
    48
    Ratings:
    +780
    but not all swfs that produce noise are ads or considered ads. many sites just play music and other nonsense on page load which drives me and many other people crazy
     
  5. Dis
    Offline

    Dis Guest

    Ratings:
    +0
    One could only hope. But alas, no.
     
Thread Status:
Not open for further replies.

Share This Page