Something is wrong with the Village Voice...

Discussion in 'Current Events' started by fuzzykitten99, May 2, 2004.

  1. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    other than the fact that it is totally liberal biased(I read it for comic relief)...every time I try to bring it up on Internet Explorer, it will try to load for 2 seconds, then the window disappears. I bring it up in a new window, and it still disappears. Can someone type it in their browser and see if it may be just my system? All other pages work fine. I even tried linking to it through search engines. I know that I had to call tech support for MSN earlier today, and they told me that the server for my area is down, and helped me switch to the Denver one...but I don't think this has anything to do with it. But then again, my IT knowledge is limited, so what to I know.

    Thanks for your help.
     
  2. jimnyc
    Offline

    jimnyc ...

    Joined:
    Aug 28, 2003
    Messages:
    10,113
    Thanks Received:
    244
    Trophy Points:
    83
    Location:
    New York
    Ratings:
    +246
    It's loading fine for me, unfortunately!
     
  3. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    ok it's working now..who knows what the deal was...thanks
     

Share This Page