Search doesn't work

Discussion in 'Announcements and Feedback' started by waltky, Nov 24, 2015.

  1. waltky
    Offline

    waltky Wise ol' monkey Supporting Member

    Joined:
    Feb 6, 2011
    Messages:
    23,669
    Thanks Received:
    2,142
    Trophy Points:
    255
    Location:
    Okolona, KY
    Ratings:
    +5,111
    Keep getting a security error message when I try to use the search funtion.
     
    • Thank You! Thank You! x 1
    • Informative Informative x 1
  2. deltex1
    Offline

    deltex1 Gold Member

    Joined:
    Dec 15, 2012
    Messages:
    19,762
    Thanks Received:
    3,251
    Trophy Points:
    295
    Location:
    Near the Alamo
    Ratings:
    +15,421
    Daws used it all up looking for a link. Whaddadick.
     
    • Funny Funny x 6
  3. waltky
    Offline

    waltky Wise ol' monkey Supporting Member

    Joined:
    Feb 6, 2011
    Messages:
    23,669
    Thanks Received:
    2,142
    Trophy Points:
    255
    Location:
    Okolona, KY
    Ratings:
    +5,111
    Keep getting a message to reload page...

    ... whenever I try to use the Search feature...

    ... what's goin' on??
     
    • Agree Agree x 1
  4. waltky
    Offline

    waltky Wise ol' monkey Supporting Member

    Joined:
    Feb 6, 2011
    Messages:
    23,669
    Thanks Received:
    2,142
    Trophy Points:
    255
    Location:
    Okolona, KY
    Ratings:
    +5,111
    How come ya get a security error...

    ... when ya do a Titles search?
     
  5. waltky
    Offline

    waltky Wise ol' monkey Supporting Member

    Joined:
    Feb 6, 2011
    Messages:
    23,669
    Thanks Received:
    2,142
    Trophy Points:
    255
    Location:
    Okolona, KY
    Ratings:
    +5,111
    Who keeps messin' with the search function?
     
  6. waltky
    Offline

    waltky Wise ol' monkey Supporting Member

    Joined:
    Feb 6, 2011
    Messages:
    23,669
    Thanks Received:
    2,142
    Trophy Points:
    255
    Location:
    Okolona, KY
    Ratings:
    +5,111
    Okay, now what???

    Search feature doesn't work for neither...

    ... keyword or title search.
     
  7. Hossfly
    Offline

    Hossfly ZIONUT Supporting Member

    Joined:
    Dec 5, 2008
    Messages:
    33,658
    Thanks Received:
    8,396
    Trophy Points:
    1,370
    Location:
    Charlotte,NC/Ft Worth,TX
    Ratings:
    +31,499
    I got a message at 1:00 AM that server was down for maintenance.
     
    • Thank You! Thank You! x 1
  8. Moonglow
    Offline

    Moonglow Diamond Member

    Joined:
    Jun 27, 2011
    Messages:
    100,164
    Thanks Received:
    9,535
    Trophy Points:
    2,070
    Location:
    sw mizzouri
    Ratings:
    +40,655
    You misspelled it wrong....
     
  9. Old Yeller
    Offline

    Old Yeller Gold Member

    Joined:
    Sep 13, 2015
    Messages:
    7,240
    Thanks Received:
    1,464
    Trophy Points:
    290
    Location:
    driving
    Ratings:
    +6,219
    Also, top right pulldown "your content" not working.
     
    • Thank You! Thank You! x 2
  10. The Professor
    Offline

    The Professor Diamond Member Gold Supporting Member Supporting Member

    Joined:
    Mar 4, 2011
    Messages:
    13,772
    Thanks Received:
    19,164
    Trophy Points:
    2,385
    Ratings:
    +21,538
    I have problems, too. I wanted to find an article I previously posted so I clicked on “Your Content” under my user name and got an error message.

    Additionally, when I replied to a posting, my response appeared in bold print. I don't know how this happened since I copied my reply from Open Office and the print was not highlighted.

    Finally, I was informed by USMB that my Gold Supporting Member status would expire this morning, then later told it would expire this evening but I am unable to purchase this upgrade. I am given the opportunity to purchase the Silver Supporting Member upgrade, but not the Gold.
     
    • Thank You! Thank You! x 2
    • Informative Informative x 1

Share This Page