Please help! Wireless 802.1g

Discussion in 'Computers' started by nycflasher, Jan 9, 2005.

  1. nycflasher
    Offline

    nycflasher Active Member

    Joined:
    Apr 15, 2004
    Messages:
    3,078
    Thanks Received:
    13
    Trophy Points:
    36
    Location:
    CT
    Ratings:
    +14
    Hi, there. Long time no see.

    I am able to connect fine on my brother's g4 laptop with airport, but not on an HP running XP. Here is some info, any help appreciated:

    Under Network Connections:
    1394 Net Adaptor-enabled
    WAN Network driver-enabled
    Wireless-G Notebook adaptor-enabled

    Wireless Network Status:
    General tab:
    status: connected
    speed: 11.0 mbps
    Support tab:
    address type: Assigned by DHCP
    IP address: 192.168.1.102
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1

    Wireless Network connection properties:
    General tab-
    Connect using: Wireless-G notebook adaptor
    Connection uses: Client for Microsoft Networks, File and Printer sharing, Qos Packet Scheduler, Internet Protocal (TCP/IP)-- ALL CHECKED

    Wireless Networks tab-
    available networks: linksys
    preferred networks: linksys

    Auithentication-
    Enable network access control using IEEE 802.1x-CHECKED
    EAP type: Smart card or other certificate

    In Internet Explorer, under Internet Options-
    LAN settings: Automatically detect settings-CHECKED

    Let me know iof you need more info, this is frustrating the hell out of me because I feel as if just one setting is off which is preventing me from connecting! Thanks, in advance!
     
  2. rtwngAvngr
    Offline

    rtwngAvngr Guest

    Joined:
    Jan 5, 2004
    Messages:
    15,755
    Thanks Received:
    511
    Trophy Points:
    48
    Ratings:
    +511
    Is the mouse connected?
     
  3. nycflasher
    Offline

    nycflasher Active Member

    Joined:
    Apr 15, 2004
    Messages:
    3,078
    Thanks Received:
    13
    Trophy Points:
    36
    Location:
    CT
    Ratings:
    +14
    You're a big help. :dev3:
     
  4. 5stringJeff
    Offline

    5stringJeff Senior Member

    Joined:
    Sep 15, 2003
    Messages:
    9,990
    Thanks Received:
    536
    Trophy Points:
    48
    Location:
    Puyallup, WA
    Ratings:
    +540
    Absolutely no idea how to help you... but it's good to see ya! :beer:
     
  5. Johnney
    Offline

    Johnney Senior Member

    Joined:
    Dec 9, 2003
    Messages:
    4,330
    Thanks Received:
    141
    Trophy Points:
    48
    Location:
    IOWA
    Ratings:
    +141
    im using a 802.11b with a linksys G router. it sounds like its a setting someplace and not an incompatabilty though.
    but dont take my word for it, im real new to the wireless world myself. i got one for christmas and im still learning
     
  6. freeandfun1
    Offline

    freeandfun1 VIP Member

    Joined:
    Feb 14, 2004
    Messages:
    6,201
    Thanks Received:
    295
    Trophy Points:
    83
    Ratings:
    +296
    If you have more than one computer on the system, make sure they are not using the same IP address. You might need to change the last number from 103 to 104. Your book should tell you what your spread is.
     
  7. freeandfun1
    Offline

    freeandfun1 VIP Member

    Joined:
    Feb 14, 2004
    Messages:
    6,201
    Thanks Received:
    295
    Trophy Points:
    83
    Ratings:
    +296
    BTW: Did you know that in Korean, "mullah" means, "I don't know"?
     
  8. no1tovote4
    Offline

    no1tovote4 VIP Member

    Joined:
    Apr 13, 2004
    Messages:
    10,294
    Thanks Received:
    616
    Trophy Points:
    83
    Location:
    Colorado
    Ratings:
    +616

    I would assume you are using the router as the DHCP server. Make sure it is set up to send a different address to each computer, if you have duplicated addresses you will not be able to connect.

    You can most easily do this by naming the computers and then setting the IP addresses to go to specific computer names.
     
  9. Johnney
    Offline

    Johnney Senior Member

    Joined:
    Dec 9, 2003
    Messages:
    4,330
    Thanks Received:
    141
    Trophy Points:
    48
    Location:
    IOWA
    Ratings:
    +141
    already done big daddy. i have 2 that are hardwired and one laptop wireless. was a little tougher than i thought it was going to be, but in the end, and with a little cussin, it worked out well.
     
  10. no1tovote4
    Offline

    no1tovote4 VIP Member

    Joined:
    Apr 13, 2004
    Messages:
    10,294
    Thanks Received:
    616
    Trophy Points:
    83
    Location:
    Colorado
    Ratings:
    +616

    Very good! Next time will be even easier. Soon all your friends will be calling for your computer expertise!
     

Share This Page