Linux Mint 7 KDE question

Discussion in 'Computers' started by BasicGreatGuy, Sep 4, 2009.

  1. BasicGreatGuy
    Offline

    BasicGreatGuy Aut libertas aut mors

    Joined:
    Aug 2, 2009
    Messages:
    2,284
    Thanks Received:
    427
    Trophy Points:
    98
    Location:
    Atlanta
    Ratings:
    +427
    I just installed the Linux Mint 7 KDE. So far, everything looks good. The only problem I have, is the cursor jumps at times. This is probably due to me touching the touchpad while I am typing. The Gnome version of Linux Mint has a touchpad setting you can turn on and off. I don't see any such ability in the KDE flavor.

    Anyone have an answer? I didn't see anything on the Mint forums for problem. It is annoying.
     
  2. BasicGreatGuy
    Offline

    BasicGreatGuy Aut libertas aut mors

    Joined:
    Aug 2, 2009
    Messages:
    2,284
    Thanks Received:
    427
    Trophy Points:
    98
    Location:
    Atlanta
    Ratings:
    +427
    I found a touchfreeze program in the repositories I just installed. So far so good.
     

Share This Page