Internet issues with graphics on websites...

Discussion in 'General Discussion' started by fuzzykitten99, Jan 17, 2006.

  1. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    I am having issues with my laptop not showing all the graphics and necessary buttons to navigate most websites. I have no idea why it does this. It does it even on this site. I find myself having to hover over where the buttons typically are to find them in order to move through the site or post/reply/whatever.

    I have tried defragmenting, disk cleanup, and ran both of my virus scanners with updates. I even checked for updates with Java, and everything is running fine. I deleted most temp files, and ran through and even deleted any jpeg/bitmap files that I no longer use.

    What is up with my computer?
     
  2. The ClayTaurus
    Offline

    The ClayTaurus Senior Member

    Joined:
    Sep 19, 2005
    Messages:
    7,062
    Thanks Received:
    332
    Trophy Points:
    48
    Ratings:
    +333
    How's the connection speed? You could be having a time-out issue.
     
  3. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    its 11.0 mpbs...my wireless card signal shows 'excellent', which is the highest it will go. I have cable internet.

    our desktop does not have this problem.
     
  4. The ClayTaurus
    Offline

    The ClayTaurus Senior Member

    Joined:
    Sep 19, 2005
    Messages:
    7,062
    Thanks Received:
    332
    Trophy Points:
    48
    Ratings:
    +333
    You try reinstalling or updating your browser?
     
  5. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    how do I do that without erasing my 'favorites' list or deleting cookies that I want to keep?
     
  6. The ClayTaurus
    Offline

    The ClayTaurus Senior Member

    Joined:
    Sep 19, 2005
    Messages:
    7,062
    Thanks Received:
    332
    Trophy Points:
    48
    Ratings:
    +333
    Both are just folders you can copy to your desktop and then copy back after. A google search should tell you the exact location of them. Before you copy them back, though, see if there's a difference. If reinstalling solves the problem, but putting the cookies back breaks it again, you have your answer. I've never heard of cookies causing that problem, but you never know with those bastard things.
     
  7. The ClayTaurus
    Offline

    The ClayTaurus Senior Member

    Joined:
    Sep 19, 2005
    Messages:
    7,062
    Thanks Received:
    332
    Trophy Points:
    48
    Ratings:
    +333
    How long have you had this problem?
     
  8. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    A while now...it's just now starting to get worse, and annoy the hell out of me. I can't even see anyone's avatars here, except mine. not that seeing them is a huge deal, it shows the problem...
     
  9. The ClayTaurus
    Offline

    The ClayTaurus Senior Member

    Joined:
    Sep 19, 2005
    Messages:
    7,062
    Thanks Received:
    332
    Trophy Points:
    48
    Ratings:
    +333
    Yeah I dunno, I'd try nuking your browser, or maybe trying a different one, like firefox.
     
  10. fuzzykitten99
    Offline

    fuzzykitten99 Senior Member

    Joined:
    Apr 23, 2004
    Messages:
    2,965
    Thanks Received:
    199
    Trophy Points:
    48
    Location:
    You'll have to check the Marauder's Map...
    Ratings:
    +199
    I know if I shut off the computer and completely restart it, it helps somewhat, but some sites still give me trouble.

    I went and installed the service pack 2 for IE for XP and I really don't see a difference. I am still installing updates. Apparently, microsoft systems says I have like 35 updates needed...we'll see how that works, as it looks like it will take a few minutes.
     

Share This Page