I hate microsoft with a purple passion and a white hot heat.

Discussion in 'Computers' started by Baruch Menachem, Oct 6, 2010.

  1. Baruch Menachem
    Offline

    Baruch Menachem '

    Joined:
    Sep 12, 2008
    Messages:
    14,204
    Thanks Received:
    3,235
    Trophy Points:
    185
    Ratings:
    +3,305
    I just finished a project and the system decides on its own to do an update and reset itself.

    I had another finshed project on the same machine.


    Now both are gone.

    ON the mac, the machine asks permission, and when I am busy I tell it to pound sand, and it waits till I am done.

    If the Iranians decide to nuke Redmond, I will cheer.
     
    • Thank You! Thank You! x 2
  2. Ringel05
    Offline

    Ringel05 Diamond Member

    Joined:
    Aug 5, 2009
    Messages:
    40,340
    Thanks Received:
    8,029
    Trophy Points:
    2,030
    Location:
    El Paso, TX
    Ratings:
    +17,498
    Go to personal settings and change the update protocols.
     
  3. Steerpike
    Offline

    Steerpike VIP Member

    Joined:
    Dec 17, 2007
    Messages:
    1,847
    Thanks Received:
    182
    Trophy Points:
    83
    Ratings:
    +182
    Hmm.

    Win 7 asks me permission every time, so I can delay it if I am in the middle of something.
     
  4. Baruch Menachem
    Offline

    Baruch Menachem '

    Joined:
    Sep 12, 2008
    Messages:
    14,204
    Thanks Received:
    3,235
    Trophy Points:
    185
    Ratings:
    +3,305
    It is supposed to.

    I have one of the projects due today. I have spent the whole morning steaming instead. I am a very unhappy camper.
     
  5. Mini 14
    Offline

    Mini 14 Senior Member

    Joined:
    Jun 6, 2010
    Messages:
    3,947
    Thanks Received:
    570
    Trophy Points:
    48
    Ratings:
    +570
    It is a setting that you determine at installation. The default is to have it update automatically (recommended), but you have to accept that setting in order for it to go into effect.

    You should be screaming at the dumbass who set it up, not Microsoft, because your other options are "don't update" or "ask me," and the setting could have been, and still can be changed anytime you are logged in as an administrator.

    Some people are too stupid to have any computer, Mac or PC. These folks should be allowed to purchase a rock and chisel, and the chisel needs to be hardened steel.
     
  6. Steerpike
    Offline

    Steerpike VIP Member

    Joined:
    Dec 17, 2007
    Messages:
    1,847
    Thanks Received:
    182
    Trophy Points:
    83
    Ratings:
    +182
    Yeah, that's messed up. Sorry you're having to deal with this. Mine updates automatically, but it won't restart the system without showing me a little box in the bottom right so I can interrupt it.

    Have you looked for auto-saved copies of the work?
     
  7. Paulie
    Offline

    Paulie Platinum Member

    Joined:
    May 19, 2007
    Messages:
    31,606
    Thanks Received:
    4,856
    Trophy Points:
    1,130
    Ratings:
    +15,485
    I learned a long time ago to click SAVE about every 5 minutes, regardless of any 'settings'.
     
  8. Baruch Menachem
    Offline

    Baruch Menachem '

    Joined:
    Sep 12, 2008
    Messages:
    14,204
    Thanks Received:
    3,235
    Trophy Points:
    185
    Ratings:
    +3,305
    I pushed the damn save button every five minutes.

    When it smashed down those files seem to have been wiped.

    one of which was my SQL assignment file.

    And when it came back, the back up files were from five days ago.

    GRRR

    It seems to taken itself back to a safe point last thursday.
     
    Last edited: Oct 6, 2010
  9. iamwhatiseem
    Offline

    iamwhatiseem Gold Member

    Joined:
    Aug 19, 2010
    Messages:
    14,833
    Thanks Received:
    3,114
    Trophy Points:
    280
    Location:
    Virginia
    Ratings:
    +6,128
    5 days ago?????????
    I would be mad at the IT staff for setting up a truly lousy back up system. They should be fired.
    5 days....that is unforgivable.
     

Share This Page