Forum Running Like Shit Again...

Discussion in 'Announcements and Feedback' started by Lewdog, Jul 22, 2017.

  1. BlackFlag
    Offline

    BlackFlag I haz hoisted it!

    Joined:
    Apr 22, 2014
    Messages:
    6,506
    Thanks Received:
    651
    Trophy Points:
    265
    Location:
    3 sheets to the wind, so to speak
    Ratings:
    +4,015
    You're on slowdown, you have a virus/spyware, or your adblocker sucks.
     
  2. gipper
    Online

    gipper Libertarian/Anarchist

    Joined:
    Jan 8, 2011
    Messages:
    20,553
    Thanks Received:
    4,023
    Trophy Points:
    280
    Ratings:
    +20,925
    I am sorry you have having trouble, but I am not having any of the problems you describe and suspect many others aren't either. The site works perfectly for me and has for years.
     
  3. Lewdog
    Offline

    Lewdog Gold Member

    Joined:
    Apr 26, 2016
    Messages:
    14,779
    Thanks Received:
    1,755
    Trophy Points:
    290
    Location:
    Williamsburg, KY
    Ratings:
    +8,436
    No, I do not. Everything has been checked, cleaned, and is up to date. I run AdBlocker, not just any Ad blocker.

    The problem is the the huge Ad this site uses that uses shockwave. This has been complained about on here for months. If it was my computer it would do it on more sites than JUST this one.
     
  4. Lewdog
    Offline

    Lewdog Gold Member

    Joined:
    Apr 26, 2016
    Messages:
    14,779
    Thanks Received:
    1,755
    Trophy Points:
    290
    Location:
    Williamsburg, KY
    Ratings:
    +8,436

    You suspect, despite the many threads about this.
     
  5. BlackFlag
    Offline

    BlackFlag I haz hoisted it!

    Joined:
    Apr 22, 2014
    Messages:
    6,506
    Thanks Received:
    651
    Trophy Points:
    265
    Location:
    3 sheets to the wind, so to speak
    Ratings:
    +4,015
    Since I'm running a good adblocker instead of a shitty one, and I know that CCleaner can't detect spyware or viruses, I have no idea what ad you are talking about.
     
    • Agree Agree x 1
  6. Lewdog
    Offline

    Lewdog Gold Member

    Joined:
    Apr 26, 2016
    Messages:
    14,779
    Thanks Received:
    1,755
    Trophy Points:
    290
    Location:
    Williamsburg, KY
    Ratings:
    +8,436
    It's the same ad people have been complaining about for months. I turned off AdBlocker here just to check and make sure that was the problem, and it is.

    I never said CCleaner can detect viruses and spyware. That's why I run Avast and have for a long time. Please show me where I said CCleaner can detect viruses and spyware, anywhere.
     
  7. gipper
    Online

    gipper Libertarian/Anarchist

    Joined:
    Jan 8, 2011
    Messages:
    20,553
    Thanks Received:
    4,023
    Trophy Points:
    280
    Ratings:
    +20,925
    Many of us aren't having problems. This would seem to implicate your system has the problem.
     
  8. Lewdog
    Offline

    Lewdog Gold Member

    Joined:
    Apr 26, 2016
    Messages:
    14,779
    Thanks Received:
    1,755
    Trophy Points:
    290
    Location:
    Williamsburg, KY
    Ratings:
    +8,436

    ...and MANY PEOPLE are having problems.
     
  9. Iceweasel
    Offline

    Iceweasel Diamond Member

    Joined:
    Dec 20, 2013
    Messages:
    43,358
    Thanks Received:
    6,399
    Trophy Points:
    1,870
    Location:
    Washington State
    Ratings:
    +33,194
    I have no problems on an old grandpa laptop w/2gigs of ram.
     
  10. Papageorgio
    Offline

    Papageorgio The Ultimate Winner

    Joined:
    May 18, 2010
    Messages:
    31,726
    Thanks Received:
    4,741
    Trophy Points:
    1,170
    Location:
    Here
    Ratings:
    +13,785
    How much do you pay a month to be on this forum? If it is nothing, then it is free. Good grief.
     

Share This Page