About the Browser Security Alerts.

Discussion in 'Announcements and Feedback' started by flacaltenn, Aug 1, 2017.

  1. Leo123
    Offline

    Leo123 Senior Member

    Joined:
    Aug 26, 2017
    Messages:
    834
    Thanks Received:
    110
    Trophy Points:
    45
    Ratings:
    +560
    I am new here mainly because the forum I was on (for a long time) got hacked and my log in was hijacked. Now that forum won't let me back even after I supported them with donations. Hope that doesn't happen here......This place is much better and I intend to stay and donate.
     
  2. Cellblock2429
    Offline

    Cellblock2429 Gold Member

    Joined:
    Jul 22, 2016
    Messages:
    5,988
    Thanks Received:
    886
    Trophy Points:
    290
    Location:
    New York
    Ratings:
    +5,370
    /----/ I have a PC running Windows 10 and CHrome. When my computer updated yesterday, it blocked my ability to leave an HT
    /----/ I'm using a PC with Windows 10 and Chrome. Yesterday, my PC ran the security updates and I can no longer use the Rich Text editor to post a reply. I tried Firefox and get the Browser Security Alerts you mentioned and it blocks me from accessing USMB. I can access the board on IE but the Rich Text is grayed out as well. Any suggestions?
     
  3. flacaltenn
    Offline

    flacaltenn Senior Mod Staff Member Senior USMB Moderator Gold Supporting Member

    Joined:
    Jun 9, 2011
    Messages:
    39,890
    Thanks Received:
    6,343
    Trophy Points:
    1,130
    Location:
    Hillbilly Hollywood, Tenn
    Ratings:
    +21,325
    I DO know that there's a checkbox under your PREFERENCES that turns Rich Text On/Off. Have no freaking idea how a security update could affect this -- since the settings are private to our Software. You might CHECK under your profile page if this has been unchecked.

    Rich text COULD be turned off by a security update at a higher level. Can't guess whether it's browser or Win10. Might need to check both. Let's see if we can an Admin to weigh in here.

    smalltowngirl13 4Nines
     
  4. Cellblock2429
    Offline

    Cellblock2429 Gold Member

    Joined:
    Jul 22, 2016
    Messages:
    5,988
    Thanks Received:
    886
    Trophy Points:
    290
    Location:
    New York
    Ratings:
    +5,370
    /----/ Thanks for the tip but Rich Text was checked off. I unchecked it, saved then checked it off and saved again but it didn't help.
     
  5. flacaltenn
    Offline

    flacaltenn Senior Mod Staff Member Senior USMB Moderator Gold Supporting Member

    Joined:
    Jun 9, 2011
    Messages:
    39,890
    Thanks Received:
    6,343
    Trophy Points:
    1,130
    Location:
    Hillbilly Hollywood, Tenn
    Ratings:
    +21,325
    Just to be clear -- because "checked off" is a little ambiguous. That box NEEDS a check mark in it.
     
  6. Cellblock2429
    Offline

    Cellblock2429 Gold Member

    Joined:
    Jul 22, 2016
    Messages:
    5,988
    Thanks Received:
    886
    Trophy Points:
    290
    Location:
    New York
    Ratings:
    +5,370
    /----/ Yes, I understood.
    pref.jpg
     
  7. flacaltenn
    Offline

    flacaltenn Senior Mod Staff Member Senior USMB Moderator Gold Supporting Member

    Joined:
    Jun 9, 2011
    Messages:
    39,890
    Thanks Received:
    6,343
    Trophy Points:
    1,130
    Location:
    Hillbilly Hollywood, Tenn
    Ratings:
    +21,325
    Cool.. Let's see if the Admin reply. YOU MIGHT -- try searching ("rich text" enable Chrome) and see if there is a preference there that got reset with the update.
     
  8. Cellblock2429
    Offline

    Cellblock2429 Gold Member

    Joined:
    Jul 22, 2016
    Messages:
    5,988
    Thanks Received:
    886
    Trophy Points:
    290
    Location:
    New York
    Ratings:
    +5,370
    /---/ I just tried Safari on my iPhone and it has the same issue. I don't think it's on my end.
     

Share This Page