???????

Discussion in 'General Discussion' started by OCA, Apr 28, 2004.

  1. OCA
    Offline

    OCA Senior Member

    Joined:
    Feb 1, 2004
    Messages:
    7,014
    Thanks Received:
    223
    Trophy Points:
    48
    Location:
    Washington D.C.
    Ratings:
    +223
    Hey was the site down last night and this morning? Wasn't able to get in until just a little while ago? Strange
     
  2. NewGuy
    Online

    NewGuy Guest

    Ratings:
    +0
    It WAS a site issue. The name wouldn't resolve. It looked like a DNS problem.
     
  3. Johnney
    Offline

    Johnney Senior Member

    Joined:
    Dec 9, 2003
    Messages:
    4,330
    Thanks Received:
    141
    Trophy Points:
    48
    Location:
    IOWA
    Ratings:
    +141
    i thought my machine as fucked up again!
     
  4. OCA
    Offline

    OCA Senior Member

    Joined:
    Feb 1, 2004
    Messages:
    7,014
    Thanks Received:
    223
    Trophy Points:
    48
    Location:
    Washington D.C.
    Ratings:
    +223
    I just got an email from Jimmy, it was unannounced maintenance on the server for about 10 hours.
     
  5. jimnyc
    Offline

    jimnyc ...

    Joined:
    Aug 28, 2003
    Messages:
    10,113
    Thanks Received:
    244
    Trophy Points:
    83
    Location:
    New York
    Ratings:
    +246
    The server that the board resides on died somewhere around midnight last night (EST). The entire server was apparently replaced and all data restored to the new server (which is what likely took up most of the downtime, restoring is quite lengthy).

    Unfortunately, I couldn't even email out an announcement or update as the mail program I use also resides on the same server!

    My apologies for the delay but it was unfortunately out of my control.

    -Jim
     

Share This Page